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PageMaker!
with Robin Williams Mac
Miscellaneous tips and tricks
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Save As . . . To reduce file size, speed production, and reduce printing problems,
Save As and replace the original file at least once a day. This is the
same as using “Save option: Smaller” in Preferences (File menu).

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Diagnostic To globally recompose all text and to have PageMaker search for
internal problems with the file, do this regularly (like once a day):

Select the pointer tool.

Hold down the Command and Option keys, and from the Type menu
choose “Hyphenation….”

You will hear one beep (all is well), two beeps (all was not well,
but it was fixed) or three beeps (you’re hosed).

If you heard two beeps, Save As, and if you think it might be a serious
problem, do not replace the original file when you Save As: make a
new file and toss the old one.
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Mini-revert To revert to the last time you turned a page, added or deleted a page,
changed the document setup, switched between story editor and layout
view, pasted, clicked the active page icon, or printed, hold down the
Shift key and choose “Revert” from the File menu.
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Close dialogs Press Option Return to OK all open dialog boxes.
Press Command Option Period to Cancel all open dialog boxes.
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Turn pages Press PageDown to move forward; PageUp to move backward. You will
move forward or backward as many times as you press the key.

To go back to the last page you viewed, press Command PageDown.
To go forward to the last page you viewed, press Command PageUp.

When you are on a master page, press PageUp or PageDown to return
to the last page you were on.

Shift-click on a scroll arrow to move the page icons forward or backward
six at a time. Command-click on a scroll arrow to move the page icons to
the very beginning or very end.

To see a slide show of all your pages, hold down the Shift key and
choose “Go to Page…” from the Layout menu. Click to stop.
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Add a page Press Command Option Shift G. The new page will appear directly after
the page you are currently viewing.
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Change view Hold down Command Option, click on portion of page that you want to
see enlarged (or reduced) to actual size.

Hold down Command Option Shift, click on portion of page that you
want to see enlarged (or reduced) to 200 percent.

To change all pages in publication to a particular view, hold down the
Option key while you choose the view from the View menu.

Double-click the magnifying tool to view Actual Size (100%), or hold down
the Option key and double-click the magnifying tool to Fit in Window.
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Magnifying tool You can choose the magnifying tool from the Toolbox and click to
enlarge to the view increments. Option-click with magnifying tool
to reduce view. Press-and-drag with tool to enlarge selected area
to fill the screen, up to 800 percent.

To get the magnifying tool temporarily: Hold down the Command key and
then also hold down the Spacebar—while they are down, the magnifying
tool will appear. When you let go of the Command Spacebar, the previous
tool you were using will return to you.
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Grabber hand While using any tool, hold down the Option key; press-and-drag to move
the page around the screen. You won’t see the grabber hand until you press.
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Guides Reset zero point by double-clicking in zero point window.

To remove all guides except master guides, choose “Copy Master
Guides” from the Layout menu.

To remove all guides, choose “Clear Ruler Guides” from the View menu.
(Also see the “Grid Manager” plug-in)
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Roll up window Double-click on the title bar of any window or palette to roll it up.
(In System 7.5, the control panel Windowshades must be turned on.)
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Switch tools Press Command Spacebar or F9 to switch from any tool back to the
pointer tool. If you press Command Spacebar or F9 again, you will toggle
back to the previous tool.
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Move tiny object To move a tiny object, draw a larger object nearby. Select both objects,
drag the larger one.
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Power paste Copy object (s); Command Option V to paste into exact same position
(even on another page or another document).

Power paste, then move pasted object. Power paste again to paste
multiple objects in the same relative position to original object. You can
also, of course, use the “Paste Multiple…” feature from the Edit menu.
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Drag-paste Hold down Option Control (not Command!) and drag an object.
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Paste text as graphic Create the text, select the text block with the pointer tool. Copy it.
From the Edit menu, choose “Paste Special…,” and double-click on the
PICT file format. Now you can enlarge the text as a graphic object, and
you can apply a text wrap to it. (You can also apply a text wrap to any
text block, which might be only one character: first group it, even if you
group it to itself.)
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Delete objects Hold the Delete key down; as you click on objects they will disappear.

(In text, you can delete the character to the right of the insertion point
by hitting the del key on an extended keyboard.)
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Rotate tool When you use this tool, the handle you choose is anchored and the
graphic rotates around it. I’m sure you already realized this. Don’t forget,
though, that you can also click anywhere inside the graphic to create an
anchor point. Command-drag to anchor from the exact center.

If you press the rotate tool and move quickly, your object will rotate as
an outline. If you press the rotate tool and wait a moment, you will be
able to see the object as you rotate.
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Fast/slow moves To move the outline of an object quickly, press on it with the
pointer tool and instantly drag the object.

To move the entire object with all the details, press on it with the
pointer tool, wait until you see the four-headed arrow, then drag.
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Send front, back You can send forward or backward one level at a time, in addition to
all the way forward or back. Use the Arrange submenu found in the
Element menu, or memorize the keyboard shortcuts.

Bring all the way to front Command Shift ]

Bring forward just one level Command ]

Send all the way to the back Command Shift [

Send back just one level Command [

Also, objects remember which levels they’re on and stay there! In fact,
if you move an object, then later put it back, it goes back on the same
level it came from. Incredible.
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Group objects You can group objects. Select the objects, press Command G (or use
the Element menu).

You can edit text while it is grouped! You can also edit or move any
object: hold down the Command key, click on the object to select it.

You can resize an entire collection of objects while they are grouped.

Select the group and press Command Shift G to ungroup.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Lock You can lock objects into position on any page. Select the object(s) while
they are in position, press Command L (or use the Arrange menu). Text is
still editable while locked. Use the Arrange menu to unlock selected items.
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Nudge objects Use the arrow keys to nudge objects around the page. They will move
according to the nudge amount you have set in the Preferences dialog
box (File menu).

Hold down the Shift key to nudge objects an amount ten times the
amount set in the Preferences dialog box.
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Tile windows From the Window menu, choose “Tile” to view all of your open documents
at once. While you are in tile view, you can:

Drag items from one publication to another—you do not need to copy and
paste! Any colors and style sheets in the original item from the first pub
will be added to your color and style palettes in the other pub.

In the Story Editor, to view all open stories in all open pubs, press
Option and choose “Tile All” from the Window menu. To cascade all,
press Option and choose “Cascade All” from the Window menu.
To close all, press Option and choose “Close All Stories” from the
Story menu, or  hold the Option key down and click in the close box.
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Unload cursor If you ever have a loaded cursor, loaded with a graphic image or with
text, and you don’t want to put it on the page, click on any tool, or press
Command Spacebar (which selects the pointer tool).
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Toolbox Double-click tools in the Toolbox to get dialog boxes:

Pointer tool: Preferences
Option pointer tool: Document setup
Text tool: Type specifications
Option text tool: Paragraph specifications
Ellipse tool: Fill and line settings
Line tools: Custom line settings
Rectangle tool: Rounded corners
Polygon tool: Polygon settings
Magnifying tool: View at actual size
Option mag. tool: View at fit in window size

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Hide palettes Make sure there is no insertion point flashing anywhere (click any tool
or press F9 to select the pointer tool), then press Tab to hide all open
palettes. To hide all palettes except the Toolbox, press Shift Tab.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Open/Save pubs The File menu has a great command, “Recent Publications,” that names
the last eight publications you opened. Choose one to open it.

Hold the Option key down when you choose one of these pubs, and
you will open a copy of the pub, or the original of a template.

To save all open pubs, press Option as you choose Save from the File menu.

To close all open pubs, press Option as you choose Close from the File menu.

To redraw the current page, press Command Shift F12.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Align objects Select objects to be aligned, then use the “Align…” command from the
Element menu.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Non-printing items Select any object or text block with the pointer tool. From the Element
menu, choose “Non-Printing.” The object will have blue corner handles
(like non-repro blue) to indicate it will not print.

To make the item print, select it again and choose “Non-Printing” again,
or when you print, make sure you click the checkbox titled “Ignore
‘Non-Printing’ setting.”

To hide these items on your screen, from the View menu choose
“Display Non-Printing Items,” which removes the checkmark from the
command and makes the non-printing items invisible on the screen.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Change window On the Mac only, Option-click on the title bar of the active window to
send that window to the back. (Anywhere on the Mac, including within
PageMaker, hold down the Command key when you drag the title bar of
a window so that window does not become active and pop to the front.)

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Online help Press Command ?, then choose any menu item. The Help file appears
with information for that item. While in Help, you can search, choose a
topic, or double-click a keyword. Click on any text that is underlined to go
immediately to that topic. Use the “History” command in the Navigation
menu to go back to an area you previously read.

You can also choose specific parts of the Help file from the Balloon/Help
menu (System 7.x: far right of the menu bar; OS 8, Help menu).
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Miscellaneous tips for text

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Selecting text Double-click to select an entire word. Triple-click to select entire paragraph.

Shift-drag to add or remove characters from selection.

Click/Shift-click to select all text between the two clicks, even if
they are on separate pages. (Text must be one story.)

Once you have selected an entire word or paragraph by double-
or triple-clicking, further Shift-clicking will select text in the
same increments.

When NumLock is off, the arrow keys move the insertion point;
add the Command key to move the insertion point one word at a time;
add the Shift key and you will select words to the left and right.

Use the keypad to move the insertion point; add the Command key
to extend the movement; add the Shift key to select as you move.

(To type numbers with the keypad, press the Clear key.)

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Change type size With the text tool, select the text.

Press Command Option > to enlarge text by standard increments
(the sizes you see listed in the menu: 10, 12, 14, 18, 24, etc.).
Press Command Option < to reduce text by standard size increments.

Press Command Shift > to enlarge type size in one point increments.
Press Command Shift < to reduce type size in one point increments.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Load insertion pt. The insertion point always picks up the formatting of the character to its left.

If there is no text selected but there is an insertion point flashing, any
type specs you choose are loaded into the insertion point, overriding any
specs from the character to its left. As soon as you move that insertion point,
it again picks up the formatting of the character to its left. So  you can load
the insertion point with a different font, type style (such as italic, italic, etc.),
size, width, tracking, etc., and continue typing with the new formatting.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Force justify To make text stretch across the column with even letterspacing, use
Force Justify. But between words on each line, type Option Spacebar
instead of just the Spacebar. Now you can change the width of the text
block and the letterspacing will expand or contract to fit.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Flush left/right To make text line up on both the left and right edges of the text block
and keep it adjustable as you change the line length, first type the text you
want on the left edge. Hit the Tab key; it doesn’t matter where the inser-
tion point goes. Type the text you want to set on the right edge. Then
align right (press Command Shift R). Now you can change the text block
width, and the text on both the right and left edges will stay put.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Find & Change Use character styles such as underline and strikethru to mark text that you
want in a different format. When finished, use Find & Change in the Story
Editor to remove the underline or strikethrough and replace it with the
formatting of your choice (such as a different font, bold, smaller size).

Also use Find & Change to turn shortcut text (such as “sc”) into longer
phrases (such as “Sonoma County Office of Education”). Or change the
standard bullet (•) into a more interesting bullet (▼).

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Inch marks The default in PageMaker is to “Use typographer’s quotes” (from the File
menu, choose “Preferences,” “General,” and click the button “More…”).
To override that setting and actually type foot and inch marks:

' Command Option " " Shift Command Option "
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○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

All/small caps To make selected text all caps: Command Shift K
To make selected text small caps: Command Shift H
To make selected text subscript: Command \
To make selected text superscript: Command Shift \
To make selected text reverse: Command Shift V
To make selected text italic: Command Shift I
To make selected text underline: Command Shift U
To make selected text normal: Command Shift Spacebar

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Kerning With the text tool, either select a range of text (kerning applies to the right
of each selected character), or position the insertion point between two
characters.

gninreklaunaM draobyeK syekworrA ettelaplortnoC

stnuomaesraocniesaerceD
)me52/1;me40.(

eteleDdnammoC worrAtfeLdnammoC egduntfelkcilc-dnammoC
nisesaerced(nottub -artxe

esraoc )me1.,tnuoma

stnuomaesraocniesaercnI
)me52/1;me40.(

tfihSdnammoC
eteleD

worrAthgiRdnammoC egdunthgirkcilc-dnammoC
nisesaercni(nottub -artxe

esraoc )me1.,tnuoma

stnuomaenifniesaerceD
)me001/1;me10.(

eteleDnoitpO worrAtfeLtfihSdnammoC .nottubegduntfelkcilC

stnuomaenifniesaercnI
)me001/1;me10.(

eteleDtfihSnoitpO worrAthgiRtfihSdnammoC .nottubegdunthgirkcilC

stnuomaenif-artxeniesaerceD
)me0001/1;me100.(

.rebmunevitagenniepyT

stnuomaenif-artxeniesaercnI
)me0001/1;me100.(

.rebmunevitisopniepyT

The kerning value is attached to the right side of each character.
If you copy a character you have kerned, you copy the kerning value
with it, and the value will paste in with the character. Try it. If you replace
a character, the kerning value is removed with the original character.

To remove kerning, select the text with the text tool, press Command
Option K.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Hyphens To create a non-breaking hyphen, type Command Option Hyphen.

To create a discretionary hyphen, a hyphen that only appears when
necessary and disappears if the word falls in the middle of a line, type
Command Shift Hyphen. (A discretionary hyphen is affectionately called
a “dischy.”)

If you type a discretionary hyphen in front of any word, that word will
never hyphenate (discretionary hyphens are invisible unless needed).

Application and publication defaults

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Pub defaults In an open publication, click on any tool. Any specification you select
while no text or graphic is selected and no insertion point is flashing
will become the new publication default. Use this to your advantage!
Remember, even a specific style sheet can be a default.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

App defaults Open PageMaker, but do not open a publication. Any specification
you choose from any menu while no publication is open becomes an
application default.

 

PageMaker will open new pubs with these defaults.
They will not affect already existing publications.

Command Option LeftArrow

Command Option RightArrow

Option LeftArrow

Option RightArrow

Shift-click left nudge

Shift-click right nudge
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Master pages

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Hurray!! You can create up to 256 master pages per publication! Open the Master
Pages palette (press Command Option 8 or choose from the Window
menu) and check out the options: press on the tiny right-pointing arrow.

To apply a master page, choose one from the palette while
you are on a document page.

To apply one side of a double-page master, hold down the Option key
and click on the outside left or right edge of the master page icon.

To change a master page, press on the L /R page icon
to get the pop-up menu of master pages and choose one;
or if you don’t need to see the actual page, Command-click
on the master page name in the palette.

In the Master Pages palette, to:
Define a new master page: Command-click None
Edit an existing master page: Command-click on name of page
Remove all objects and guides: Shift-click None
Remove objects and column guides,

but not ruler guides: Option-Shift - click None
Remove objects and ruler guides,

but not column guides: Command-Shift - click None

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Page numbers To create auto page numbers, on the master page type Command
Option P in a text block. It will appear as RM or LM (right or left master),
but will turn into the number on every page.

Tabs and indents

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

General notes Tabs apply only to selected text.
The tabs and indents ruler in the dialog box has nothing to do

with the ruler on your publication.
There are invisible default tabs set every half inch.
When you create a new tab, all default tabs to the left

of the new tab disappear.
Select the tab in the ruler before you change it.
Text always begins wherever the top left triangle is positioned;

it bumps into the triangle on the right and bounces back
to wherever the bottom left triangle is positioned.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Indent marker To move the left indent marker (the bottom triangle) independently
of the first-line indent marker (the top triangle), hold the Shift key down
as you drag the lower marker.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Repeat tab Select a tab; choose “Repeat Tab” from the Position menu. New tabs will
appear all across the ruler to the right, the same distance from each other
as the selected tab is from the zero point or from the previous tab. This is
great to use with inline graphics to create a step-and-repeat effect!

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Tab leaders You can type one or two characters in the tab leader box. This includes
spaces, such as Period Spacebar. It also includes odd characters in other
fonts: type the odd character, don’t worry about what it looks like in the
ruler, then follow the next tip to change the leader into the font you want.
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○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Apply specs To apply the tabs and indents ruler settings to other paragraphs directly
following it:

With the text tool, select the paragraph that has the settings you want
to apply. Drag downward to select the following paragraphs to which
you want to apply the settings. Press Command I to view the Tabs and
Indents ruler. Click the OK button, or just hit Return.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Customize leader The leader always picks up the formatting of the last character before the
leader. So insert a thin space (Command Shift T) directly after the last
character. Format that character with the size, font, weight, etc., that you
want. To apply this to other leader lines, use Find and Change.

Hot dogs . . . . . . . . . . . . . . . . $1.50
with chili . . . . . . . . . . . 1.90

with sauerkraut . . . . . . . 2.10

Colors palette

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Shortcuts Show/hide Colors palette Command J
Edit a color Command-click on color name
Make new color Command-click “Black” or “None”
Get Apple Color Picker (Mac only) Command Shift-click color name

Change process colors ( )  to spot ( ),
or  change spot colors to process Select color in palette, then

use palette menu

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Tints If you change a color upon which you have based tints, those tints
will also change to be tints of the new color.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Replace colors To replace one existing color (B) with another existing color (A):

In the Define Colors dialog box (from the Element menu),
double-click the color you want to replace (B).

Rename it with exactly the same name as the color
you want to replace it with (A). Click OK; click OK.

This will remove color B from the palette and thus from
your publication.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Remove unused There is a great button called “Remove unused” in the Define Colors
dialog box, or use the menu command “Remove Unused Colors” in the
Colors palette. This removes all defined colors that are not used in the
publication. You cannot remove colors that are used in an EPS file unless
you first delete the EPS file.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Search for colors Search and replace colored text. Use the Story Editor, Find & Change.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Copy colors Use the “Import…” button in the Define Colors dialog box or from the
palette menu to copy an entire color palette from another publication.

To copy selected colors from one pub to another:

Open the publication that contains the colors (Pub A),
and the pub into which you want to copy them (Pub B).

From the Window menu, choose “Tile.”

In Pub A, make some boxes and apply the colors to them. With the
pointer tool, drag those boxes into Pub B. The colors in the boxes
will be added to the Colors palette in Pub B.

Hot dogs . . . . . . . . . . . . . . . . . . . . . . . $1.50
with chili . . . . . . . . . . . . . . . . . $1.90
with sauerkraut . . . . . . . . . $2.10
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Control palette

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

From  keyboard Show or hide the Control palette: Command '
Activate/deactivate Control palette: Command `
Toggle between Paragraph and

Character view: Command Shift `
Select options in order: Tab
Select options in backwards order: Shift Tab
Apply change, return to layout: Return or Enter
Apply change and keep option active: Shift Return
Nudge by 10x amount: Shift-click nudge buttons
Undo: Esc
Apply selected button option: Spacebar
Select typestyle buttons: Left and right arrow keys,

after selecting Normal

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Measurements You can override any measurement by typing in the initial of the measure-
ment you want to use (i for inches, p for picas, mm for millimeters).
Or press Command Option M to cycle through the measurements.

Don’t forget you can multiply, divide, add, or subtract from many of the
existing measurements.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Nudge amounts The amount of nudge is determined by the amount you set in the
Preferences dialog box (choose “Preferences/General” from the File menu,
or double-click on the pointer tool).

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Proxy point The proxy point is the reference/anchor point. Objects will rotate/skew
from that point, and XY coordinates refer to that point.

You can click in the proxy button, or you can click a handle on the object
to set the corresponding proxy point.

XY coordinates display the position of the selected proxy point relative to
the zero point on the ruler.

Click once on a proxy point: the square box is an anchor and
modifications rotate around the anchor.

Click again on the same point: the double-headed arrow indicates
this is the point that will move when you apply modifications.

Library palette

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Add items Select an object or text block with the pointer tool. Click the + sign
on the library palette.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Place items Simply drag the object from the Library to the page or pasteboard.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Search Press the tiny triangle in the title bar of the Library palette; choose “Search
library….” Take advantage of the limiters: And, Or, But Not.
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Word, letter, line, and paragraph spacing

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Leading (line) When you drag over text with the text tool, the black area you see is the
leading slug. PageMaker’s auto leading is 120 percent of the point size
of the type (that is, add 20 percent to the point size, or multiply times 1.2).
You can change this default in Paragraph Specs, under “Spacing.”

The default leading method is Proportional, where 2⁄3 of the leading value
is above the baseline, and 1⁄3 of it is below.

Type always sits on the baseline, and generally typefaces are designed
with 2⁄3 of their letterforms above the baseline, and 1⁄3 below.

The leading method Tops of caps is stupid. One exception: In a
two-line headline, use “Top of Caps” to prevent the first line from
moving upward when you decrease the leading value.

The leading method Baseline measures the amount of space from
one baseline up to the baseline above it. Also rather stupid, plus your
descenders disappear all the time.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Word and
letter spacing

Both the word and letter spacing features (Paragraph specs, Spacing
button) operate under this basic principle:

The desired percent is the amount of letter or word space that the
designer built into the typeface. If you want your selected paragraph of
text to have more or less than this, type in the amount. The only stipu-
lation is that the amount you enter must be  between the minimum and
the maximum amounts, so change the min/max amounts if necessary.

The minimum and maximum amounts shown are only applicable if
the text is justified. Otherwise, PageMaker uses the desired amount.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Paragraph Never use a double Return between paragraphs. This is a law.
Use the Paragraph specs dialog box to set a specific amount of space
between paragraphs, about half a line depth. I find it easiest to use
“Space After ” to create the space between paragraphs, and “Space Before”
above subheads to create an extra space above them. Build this spec right
into your style sheets!

Graphics

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Image control Works only on 1-bit or grayscale TIFFs (not color).

Any screen angles, number of lines per inch (PostScript printers only),
and choice of screen patterns that you choose or write in override
the defaults of application and printer.

Can change line art to a shadow: click Screen, decrease Lightness.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

High-res To temporarily view a graphic at high-res on the screen, hold down the
Control key as you redraw the screen (PageMaker must be able to find
the linked original or it can’t draw at high-res).

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Magic resize To resize a 1-bit bitmapped graphic to print without moiré patterns,
first of all choose the “Target Printer Resolution” for the final output device
in Document Setup. Then select the object with the pointer tool, hold
down the Shift key so you don’t re-proportion it as you resize, and hold
the Control key to magic-resize the object.
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○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Compress TIFFs To compress TIFFs as you place them, hold down Command Option.
Double-click the graphic, or select it from the list and click OK. Hold
those keys down to the count of 5, or at least until you see a notice telling
you PageMaker is making a copy. PageMaker compresses a copy of the
graphic, then places and links to the copy.

To replace uncompressed TIFFs with compressed ones, select the graphic
on the page with the pointer tool. When you place, make sure the radio
button is selected, “Replacing entire graphic,” and the checkbox, “Retain
cropping data.” The graphic will drop in, replace the original one, and
pick up all cropping, image control, and colors you had applied.

To uncompress a TIFF, act like you are going to place it, but hold down
the Command key as you place. If you don’t really want the graphic on
the page, click any tool or press Command Spacebar.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Crop Don’t forget that after you crop a graphic, you can press on the center
of it with the cropping tool and move the image around inside the frame.

Inline graphics: if you try to crop with the Control palette, it will only crop
from the center. Use the cropping tool if you want to crop from edges.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Mask Draw a shape and place it on top of a graphic image. With the pointer
tool, select both objects. From the Element menu, choose “Mask.”
To unmask, select both objects and choose “Unmask.” duh.

To group both objects and mask them at the same time, hold down the
Option key; the menu items change to “Mask and Group” (or “Unmask
and UnGroup”).

Even while the objects and grouped and masked, you can still edit them!
To reach the image underneath, hold down the Command key and click
each layer until you see the handles of the graphic image. Then you can
move it, resize it, change colors, etc.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Edit polygons Double-click the polygon tool to choose the number of sides and the
amount of inset.

Once you create a polygon, double-click on it with the pointer tool
to get editable points (vertices), as shown to the left. Drag a point
(a vertex) to move it; click on a point to delete it; click on a line to
add a new point.

To create your own polygon, select the polygon tool. Click once to
set the first point. You’ll find a “string” following your pointer around.
Continue to click to set down other points. When finished, click the
beginning point, or double-click to let the ends connect themselves. Try it.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Photoshop Select a graphic with the pointer tool. From the Element menu, choose
“Image>Photoshop Effects….” PageMaker applies the effects to a copy
of the graphic, not to the original graphic. You can also use Kai’s Power
Tools and Adobe Gallery Effects here! Too cool.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Acquire Use this command, under the File menu, to scan items directly into
PageMaker. Your input device must support the TWAIN technology.
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Text wrap

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Edit text wrap Hold down the Spacebar to defer the text from custom wrapping until
you are finished.

Click to set more points; press-and-drag points to custom-wrap;
drag one point on top of another to delete it.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Inside-out To wrap text inside an object, turn the text wrap inside-out: grab
one corner handle and pull it down over the handle diagonally opposite;
take that corner handle and pull it up where the first one was.

Regular text wrap Inside-out text wrap

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Initial cap To text wrap an initial cap (a single letter, a word, or a text block),
set the text in an individual text block. Select that one text block and
group it (press Command G). Now you can put a text wrap around it
(Select the image, press Option Command E).

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Wrap on layers To apply a text wrap to some text blocks but not others, put the object
you are wrapping around, plus the text that wraps around it, both onto
the same layer, separate from the rest of the text that you don’t want to
wrap around. Select the image, press Option Command E to set your
wrap, and make sure to check the box “Wrap text on same layer only.”

Inline graphics

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

How’d it get here? To embed a graphic within text, simple paste, place, or insert while
the insertion point is flashing.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Auto leading Inline graphics drop in with the default 20 percent of their point size
added to the leading value. To make them fit into your text, select all the
text and apply a fixed leading value. You can move the graphic up or
down with the pointer tool, to position it anywhere on the baseline.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Text or graphic? An inline graphic maintains graphic qualities (except you can’t text wrap),
yet also has text qualities: you can kern it, tab it, change its leading value,
apply space before and after, change the alignment, etc.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Remember An inline graphic appears where the insertion point is flashing! Check
that insertion point before you place, paste, or insert!

An inline graphic drops in with auto leading attached! Select the graphic
with the text tool and change the leading.

You can adjust the graphic above and below the baseline: with the
pointer tool, press-and-drag it.
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The dotted lines and the heavy

black rules you see on these pages

are part of my style sheets—I just

type and they appear!

Paragraph rules

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Rules Paragraph rules are lines (rules) that are embedded in the text. They are
not inline graphics —they just show up when you type. Really cool.

A paragraph rule “above” is attached above the first line of a paragraph;
a rule “below” is attached below the last line of a paragraph.

Paragraph rules always bend in toward the text.

Rules can extend beyond the text block 22.75 inches. In fact,
they don’t even have to start within the text block!

Rules can be up to 800 points thick!!!! This actually comes in handy
for setting an entire block of text on a colored background.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

How to specify Know the point size of your type.

To specify where the rule above should land:
Figure out 2⁄3 of the point size of your type.
Add to that: the thickness of the rule.
Add to that: the amount of space you want between the rule

and the text.
This is the amount you enter in the Paragraph Rules Options

dialog box, in the “Top, picas above baseline” edit box.

To specify where the rule below should land:
Figure out 1⁄3 of the point size of your type.
Add to that: the thickness of the rule.
Add to that: the amount of space you want between the rule

and the text.
This is the amount you enter in the Paragraph Rules Options

dialog box, in the “Bottom, picas below baseline” edit box.

Positive numbers indent the rule; negative numbers outdent the rule.

You will almost always have to try some numbers, check it out, adjust things. And some-
times you must change the specs for the first or last paragraph in your arrangement to
make things look right (you might, for instance, have to eliminate the bottom rule in the
first paragraph, and the top rule in the last paragraph, or something similar).
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Style sheets

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Create them Style sheets are the most important feature you can learn!

To create a style from the Define Styles dialog box:

From the Type menu, choose “Define Styles…,” or press Command 3.

Click the “New…” button. Name the style, and click on the Type,
Paragraph, Tabs, and Hyphenation buttons to see and use the dialog
boxes you know and love. Click the OK buttons.

To create a style of the formatting you have on your page:

With the Text tool, click in the line/paragraph that has the formatting
you want in your new style.

From the Type menu, choose “Define Styles…,” or press Command 3.

The “[Selection]” style is highlighted. Double-click “[Selection]” or
click the “New…” button.

Type in a name (make sure the name gives you a clue as to what the
style is!), then click the OK buttons to get out (or press Option Return).
And there it is in your Styles palette.

This does not apply the style to the selected text!

Shortcut to create a new style, Command-click on [No style] in the Styles
palette.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Apply them To apply a style to a paragraph:

Click the I-beam in the paragraph to which you want to apply the style,
or select the range of paragraphs.

From the Type menu, slide down to “Style” (not “Type Style”!) and
out to the style name. Or show the Styles palette (press Command B)
and just click once on the style name.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Edit them To edit a definition, double-click on the name of the style in the Styles
palette. If your insertion point is flashing somewhere, though, you should
Command-click on a style or the text will turn into the style you double-
click on. Or, of course, you can go back to the Define Styles dialog.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Overrides A + sign after the name of the style indicates that the paragraph includes
some formatting that is not built into the style sheet. Temporary overrides
will be removed if you re-apply the style sheet. Permanent overrides will
remain until you physically change them in the text.

Temporary overrides: fonts, paragraph specs, tabs and indents,
alignment.

Permanent overrides: caps, small caps, type style changes
(such as underline, italic, bold, etc.)

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Imported styles To turn an imported style (indicated by an *) into a PageMaker style,
Command-click on the name, then click OK when you see the dialog box.
The * will disappear and PageMaker will claim the style.

If you use Microsoft Word, either create a default style named Normal, or
be conscious of removing “Normal” instantly every single time it appears!
If not, you run a serious risk of corrupting your file. Guess how I know.
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○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Defaults The style you choose with the pointer tool is the style that will be your
default. Take advantage of this. For instance, let’s say you are about to
type seven captions for seven photos. With the pointer tool, select the
style “Caption.” Now every time you start to type in a new text block,
it will already be formatted in the Caption style.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Copying styles Use the Import… button in the Define Styles dialog box or the “Import
Styles…” command from the Styles palette to copy an entire style sheet
from one publication to another.

To copy selected styles from one pub to another:

Open both the publication that contains the styles (Pub A),
and the pub into which you want to copy them (Pub B).

From the Window menu, choose “Tile.”

In Pub A, type a few words and apply the style to it. With the pointer
tool, drag that text block into Pub B. The styles in that text block will
be added to the Styles palette in Pub B.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Next/Based on Take advantage of “Next Style.” After you have created several styles,
you can go back and tell certain styles to come after other styles. For
instance, you’ve noticed that every time you use the style Headline, you
hit a Return and use the style First Paragraph. So in the Headline style,
choose First Paragraph to be the next style. This only works, though, as
you type text directly in PageMaker. And it does not affect anything else
already on the page.

Be careful about using “Based On.” This can be great, because it allows
you to make global changes with one style definition. But it can also ruin
an entire document if you are not conscious.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Keyboard You can actually apply styles using the keyboard, but it’s a bit dorky:

Press Command F1 to apply the first style in the list, which is [No style].

Press Command F2 to apply the second style listed in the Style palette;
press Command F3 to apply the third, etc.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

No style It is important to apply [No style] to those paragraphs that you don’t want
to ever change if you happen to change a style definition.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Caution! Never begin a style sheet name with a period. It will corrupt your file.
How do you think I discovered that?

Never allow Normal from Microsoft Word to hang around in your
palette with the asterisk (*) after it. Either get rid of it or turn it into
a PageMaker style, as mentioned above.

(importing)
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Story editor; find-and-change

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Local formatting Intentionally mark text with formatting such as underline or strikethru
(styles you would not use otherwise). Use Find & Change to change that
style of text into the local formatting that you want, overriding the style
sheet definition. For instance, change all underlined text to Normal,
Franklin Gothic Condensed, 9 point.

To find styled text, don’t enter anything into the “Find What” or
␣“Change To” edit boxes.

If there is an underline under the labels “Find What” or “Change To,” it
indicates there is at least one attribute applied to the text in that edit box.

To reset attributes to Any, hold down the Option key and click on
the Type and/or Paragraph attributes button.

To reset both Type and Paragraph attributes at once, hold down
Shift and Options keys as you click on either the Type Attributes
button or the Paragraph Attributes button.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

All pubs When searching, the radio button “All publications” really means
“All open publications.”

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Special chars. To find or change to special characters, use these codes:

retnero,egnahC,dniFoT
:retcarahcsiht

:sihtepyT

ecapsrabecapS ecapsaepyt

ecapsgnikaerb-noN rabecapSnoitpO
ro S^ ro s^

hsalsgnikaerb-noN /^

nehpyhgnikaerb-noN ~^

nehpyhyranoitercsiD -^ )nehpyh(

*nehpyhdetresni-retupmoC C^ ro c^

ecapsmE M^ ro m^

ecapsnE >^

ecapsnihT <^

*ecapsknalbfodnikynA W^ ro w^

hsadmE )nehpyhtfihS(_^

hsadnE =^ )ngislauqe(

nruteR P^ ro p^

kaerbeniL N^ ro n^

baT T^ ro t^

rebmunegapotuA #^ ro 3^

rekramxednI ;^

teraC ^^

*)rotideyrotsniylno(cihpargenilnI G^ ro g^

retcarahcdracdliW ?^

xobtide”oTegnahC“niretnetonnac*

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Find page To find text on a particular page in multi-page publication, open the
Story Editor and search for the text. When you have found it, PageMaker
highlights it in the story on the screen. Press Command E and PageMaker
will take you to the page that contains that text.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Inline graphics To search for inline graphics, type Control Q in the “Find what” edit box.
It will appear as a Command key symbol. (Or you can enter ^G.)
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Printing

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Non-consec. Don’t forget that you can print non-consecutive pages in PageMaker.
Simply type in the page numbers you want to print, with a comma
between each number. To indicate “the rest of the pages,” type a hyphen
after the number. For instance, “3,4,9-12,7,15- ” would print all the pages
listed from 3 to 12, plus from page 15 to the end of the publication.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Printer styles You can create a printer style sheet! A printer style saves all the specifica-
tions you have chosen in all those print dialog boxes (except which pages
to print, or the spot ink angle and frequency settings).

From the File menu, slide down to “Printer Styles” and out to “Define….”

Click “New.” In the box you get, type the name for your printer style,
giving it a name that will give you a clue as to its purpose.

Now you can click “Edit.” This gives you the Print dialog box you
know and love. Choose your specs, then click the OK buttons.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Shortcut An quick and easy way to make a Printer Style is to set up your dialog
box when you are printing anyway. Hold down the Command key and
the “Print” button turns into “Style….” Click it, name the style.
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Use a style To use a style, choose it from the File menu, Printer Styles command.

Shortcut: Hold the Shift key down when you choose a Printer Style,
you won’t even see the print dialog box, but will go straight to printing.
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Save specs Have you ever gotten halfway through the print dialog boxes, checking
and unchecking options, then realized you forgot something and had
to return to your document, losing all those specs you had set? Hold
down the Shift key and the “Print” button turns into “Done.” The dialog
box will disappear, nothing will print, and all your specs will be saved.

Layers palette
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Add or delete In the Layers palette, hold down the Option key to delete a selected layer
without getting the dialog box, or to add a new layer with the standard
defaults, again without getting a dialog box.

To hide a layer, click the eyeball icon. Hidden layers will not print.

To prevent accidentally “writing” on a layer, click in the right-hand box.
You’ll see a little pencil with a line through it.
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Move objects To move an object from one layer to another, select the object with the
pointer tool. In the Layers palette, drag the tiny colored square (found at
the right side of the layer name) to the layer you want the object on.

If you selected more than one object and the objects are on different
layers, just drag each tiny colored square in the Layers palette individually.
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Copy objects To copy an object from one layer to another, hold down the Command
key as you follow the tip above.
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Select all To select every object on a particular layer, first select the pointer tool.
then hold down Command Option and click the Layer name.
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Select layers Hold down the Command key to select more than one layer. Then you
can merge the selected layers, delete them, etc.
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Frames
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Creating frames Use the tools with Xs in them to create frames: just select the tool, then
press-and-drag to draw a frame.

Or select an existing PageMaker shape; press Command Option Shift F.
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Editing options To edit the position and fit of text or graphics inside of a frame, select
the frame and press Command Option F.
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Add content To put existing text or graphic into an empty frame (or to replace
existing text or graphics with new stuff that’s on the page), use the pointer
tool to select the frame and the text block or graphic. Press Command F.
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Text + graphics To put both text and graphics into one frame, the graphic must be an
inline graphic.
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Thread frames To thread frames together, first make the frames on any combination of
pages you like. Then get the pointer tool. Click once on the first frame
to select it, then click on the bottom windowshade handle, just like in a
regular text block. You’ll get a “thread icon.” With that thread icon as your
cursor, click on the frame you want to flow into, even if it’s on another
page. Continue this until all frames are threaded. Now if you put text in
the first frame, it will automatically flow through all the frames.
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Delete frames To delete a frame, just click on a frame with the pointer tool and hit the
Delete key. The text will not be deleted —the text will just flow into the
next frame, or back up into the previous frame, where you can then flow
it into another.
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Break thread To break the thread of a frame, hold down Command Shift and click in
the top or bottom windowshade handle.

To break a link and pick up the thread icon at the same time, hold
down Control Command Shift and click in the windowshade handle.
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Find frames To find the next frame in a threaded series, select a frame and press
Command Option ].

To find the previous frame, select a frame and press Command Option [.
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Advantages The advantage of using frames is that you can set up spaces that text can
flow into automatically. This is good for those publications whose formats
stay the same with each new publication, like magazines or some news-
letters. You can delete a frame without deleting its text. You can add a
border and a fill color or pattern. You can create polygons of any shape.

Drag-and-drop
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Drag-and-drop Macintosh PageMaker 6.5 supports drag-and-drop. To put a graphic or
text file directly into PageMaker, you can simply drag it from the Desktop
onto a page in an open publication, or you can drag an item from the
Scrapbook, the Note Pad, or SimpleText. Just drag it onto the PageMaker
page. If an insertion point is flashing, the text or graphic will drop in at
that point. Otherwise it will just drop anywhere on the page.



Prevention and troubleshooting
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Prevention To prevent corruption of files, follow these guidelines always:

Allocate enough RAM to PageMaker.

Have at least 16 megs of application RAM available.

Leave at least 5 megabytes of hard disk space free at all times.
(In general I recommend you leave at least 10 percent of your
hard disk space free at all times.)

Never begin a file name with a period.

Never begin a style sheet or color name with a period.

Always eliminate the “Normal” style from your style sheet the moment
it appears, or create an application default style named “Normal.”

Always turn imported styles into PageMaker styles. (Imported styles
display an asterisk after their name. To turn them into PageMaker
styles, Command-click on the style name in the palette, click OK.)

Avoid using PICT graphics.

Use Save As and the global recompose/diagnostic regularly!

Check the pasteboard every now and then; get rid of superfluous stuff.
View the entire pasteboard (from the Layout menu, choose “View” and
“Entire Pasteboard.” Select the pointer tool. Press Command A. Do you
see rolled up text blocks, empty text blocks, white boxes, surprise
graphics anywhere? Get rid of anything superfluous.
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Troubleshoot If text exhibits puzzling behavior, open it in the Story Editor, then check
the specifications. Especially check the Paragraph Specifications dialog
box—make sure there are no boxes checked that might make the text try
to jump somewhere else.

If a file is having problems, try these steps:

Read the prevention tips above and fix anything that doesn’t follow the
recommendations.

Save As and rename the file (do not “Replace”). Toss the original file.

Run the slide show (hold Shift, choose “Go to Page” from Layout menu;
click to stop). (If PageMaker can’t turn a page, the next page has the
problem.) After the slide show, Save As and rename the file. Toss the
original file.

Check the Links dialog box under the File menu. Unlink any file with
a “?” or “UN” before its name. Save As and rename the file.

Run the diagnostic on the file. Save As with new name.

Select each graphic (one at a time) with the pointer tool, then choose
“Link Info” from the Element menu. If you get an error, delete the graphic,
Save As and rename the file, then replace with the original graphic.

If your file isn’t very complicated, select all the items and paste them
into a new document: With the pointer tool selected, press Command A
to Select All. Copy and paste these items to your new publication. Be
sure to check the pasteboard before you copy, though! (See tip above.)

If a page won’t print, check the box “Proof” in the Print dialog box. If
the page prints with the graphic as a proof (box with X through it), that
graphic is the problem. Or if you have TrueType on that same page, try
changing the type to PostScript Type 1. If it prints, it is the TrueType
giving you the problem, not the graphic. Or perhaps the combination
of the two takes up too much memory for your printer.

Use “Save As” to save the file to a previous version of PageMaker, with
a different name. Open that file in your current version, Save As with a
different name.
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Extra notes!!
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